
STAT 204-010                                                                                                         Fall 2019 

Introduction to Business Statistics 
Course syllabus 

Time   Mon Thu 530 – 645 pm and Wed 530 – 630 pm 

Room   DMTI 215 (Meyers Building on the East Campus) 

Instructor  Michael Baron  

 Office   DMTI 106-D 

 Office hours Mon 7:00-8:00 pm; Thu 4:15-5:15 pm and 7:00-8:00 pm 

 Phone  202-885-3130 

 Email  baron@american.edu 

Textbook   

 Statistics for Managers Using Microsoft Excel, 8th edition (2016) 

 by D. Levine, D. Stephan, and K. Szabat.  

 Ebook comes free of charge with MyStatLab registration which 

 is required for homework and midterm tests 

 
Supplementary materials: 

MyStatLab www.mystatlab.com Ebook, online homework and 
midterm exams, numerous practice 
exercises, study plan, online reviews 
(see the last page for instructions). 

Course site http://fs2.american.edu/baron/www/204/ Links, lecture slides, Excel 
instructions, data sets, and other 
materials. 

Blackboard blackboard.american.edu Grades, solutions, discussions, chats. 
Course description: Statistical concepts and methods used in business decision making. Topics 
include probability rules, discrete and continuous distributions, descriptive and graphical 
statistics, estimation, confidence intervals, hypothesis testing, analysis of variance, regression, 
and applications of MS Excel data analysis tools to economic and business data. AU Core 
Foundation: Quantitative Literacy I. Prerequisite: MATH-15x. 
Learning objectives: Students will learn how to assess uncertainty in business related 
situations; use basic probability rules and suitable distributions to compute probabilities; 
summarize business type datasets (with graphical methods and numerical quantities); choose 
appropriate statistical methods and conduct statistical inference for the solution of business 
decision problems based on random samples; interpret results (writing complete sentences to 
summarize results obtained from data analysis; and use Microsoft Excel data analysis tools for 
the implementation of statistical routines. 

http://nw08.american.edu/~baron/
mailto:baron@american.edu
http://www.mystatlab.com/
http://fs2.american.edu/baron/www/204/
https://blackboard.american.edu/


Course schedule (can be slightly modified during the semester) 

Aug 26 – 28 Introduction. Population and sample. Statistics and data in Business and 
Management Practice.  

Ch. 1 (just read) 

Aug 29 – 
Sep 6  

Summarizing and visualizing data. Descriptive and graphical statistics. 
Labor Day on Sep 2 

Ch. 2-3 (2.1-2.5, 
3.1, 3.2) 

Sep 9 – 13 Probability rules. Unions, intersections, complements. Bayes rule and the law 
of total probability. 

Ch. 4 (4.1-4.4) 

Sep 16 – 20 Random variables and distributions. Applications to Finance.  Ch. 5 (5.1, 5.4) 

Sep 23 – 27 Discrete distributions. Binomial and Poisson distributions, their properties 
and main applications. 

Ch. 5 (5.2 - 5.3) 

Sep 30 – 
Oct 4  

Normal distribution. Estimation of parameters. Distribution of sample means.  
 

6.1-6.3, 7.1-7.2 
 

Oct 7 – 11 Confidence intervals for the population means. The case of unknown variance 
and t-distribution. 
Midterm #1 (Descriptive statistics, probability rules, random variables, and 
distributions.) 

Ch. 8 (8.1-8.2, 8.4-
8.5) 
 
Ch. 2-6 

Oct 14 – 18 Hypothesis testing. Type I and Type II errors. Significance level and power. 
One-sample tests for a population mean. One-tail and two-tail tests.  

Ch. 9 (9.1-9.3, 9.5) 

Oct 21 – 25 Comparison of two populations. Two-sample confidence intervals and tests of 
hypotheses. 

Ch. 10 (10.1-10.2, 
10.4) 

Oct 28 – 
Nov 1 

Inference for proportions. Distribution of a sample proportion. Confidence 
intervals, required sample size. Tests. Comparison of two proportions. 

7.3, 8.3-8.4, 9.4, 
10.3 

Nov 4 – 8 Comparison of several populations. One-way analysis of variance.  
Two-way analysis of variance. Main effects and interactions. 
Midterm #2 (Estimation, confidence intervals, hypothesis testing) 

Sec. 11.1, 11.2 
 
Ch. 7-10 

Nov 11 – 15 Two-way ANOVA continued. Handling interaction effects. 
Contingency tables and chi-square tests for independence. 

Sec. 11.2  
12.1 - 12.3 

Nov 18 – 25 Simple linear regression. Predictor and response. Inference about regression 
model. Analysis of residuals. Variance components, coefficient of 
determination (R-square).  

Ch. 13 (13.1-13.5) 

Nov 27 – 28 Thanksgiving Break   

Dec 2 – 4 Multiple linear regression. Variable selection. Regression forecasts. Ch. 14 (14.1-14.6)  

Dec 5 Conclusions and business applications. Preparation for the Final Exam. Ch. 17 + review 

Dec 9, 5:30 Final Exam covers Statistics (chap. 8-14), but it is cumulative indirectly  Ch. 8-14 (and 2-7) 

 
Quizzes and Exams: 
 

Quiz 1 Sep 5 Quiz 5  Oct 3 Quiz 8 Oct 31 Quiz 11 Dec 5 
Quiz 2 Sep 12 Midterm #1 on Oct 7-13 Quiz 9 Nov 7 Final Exam – Dec 9, 

5:30-7:30, in Meyers 
room 215 

Quiz 3 Sep 19 Quiz 6 Oct 17 Midterm #2 on Nov 11-17 
Quiz 4 Sep 26 Quiz 7 Oct 24 Quiz 10 Nov 21 



Grading: 

Class 
participation 

10% Calculated based on your attendance and activity - coming to the class on 
time; giving an answer when asked a question; giving correct answers. 

Weekly 
homework 

10% Assigned and submitted via MyStatLab. Due every Thursday  
(Thanksgiving exception). 

Weekly 
quizzes 

20% 10-minute quizzes every Thursday. The lowest quiz is dropped. Each quiz 
covers the material of the preceding week and the latest homework. 
Taken in class. Closed-books, closed-notes, and closed-Excel. One cheat 
sheet with formulas is allowed. 

Two midterm 
exams 

15% 
each 

Each midterm covers several chapters of the material. Taken online 
(MyStatLab), within a given one-week slot.  

Final exam 30% The Final exam covers the Statistics part of the course, but it is 
cumulative indirectly. Taken in class during our Final Exam time slot.  

93 – 100 % = A  90 – 93 % = A-  87 – 90 % = B+  83 – 87 % = B 

 80 – 83 % = B-  77 – 80 % = C+  73 – 77 % = C  70 – 73 % = C-  

    60 – 70 % = D  0 – 60 % = F   

 
Software. As part of the course, we make use of probability and statistics tools of Microsoft 
Excel for analyzing and representing data, conducting statistical inference, and computing 
probabilities and critical values. This includes a number of Excel functions as well as the special 
Data Analysis Toolpak (it may be hidden; I’ll show how to find and activate it). We’ll use the 
Toolpak for histograms, descriptive stats, T-tests, chi-square tests, ANOVA, and regression. The 
book has detailed instructions for Excel, and of course, we’ll discuss all the tools in class. You 
are allowed and encouraged to use Excel for certain parts of homework and midterm exams, 
especially the mini-projects and case studies (analysis of real data) contained in them.  
 
Rules. On quizzes and the final exam, show your work. I will grade your solutions, not your 
answers. Therefore, no work – no credit.  

No late assignments. However, it is possible to take an exam or quiz early, for a good reason 
such as a business trip or a religious holiday. So, please plan ahead. 

No electronic devices during lectures, exams, and quizzes, except for the course purposes. No 
iPods, telephones, playstations, and other gadgets, please. For exceptions, ask me for 
permission. 

Calculators are allowed. Any simple calculator is absolutely sufficient. 

According to the University's Academic Integrity Code, I am required to report cases of 
academic dishonesty to the Dean of the College of Arts and Sciences. AU’s academic code is 
found at http://www.american.edu/academics/integrity/ 

Collaboration on a homework is ok. Even encouraged! Quizzes and exams are to be done 
individually. 

http://www.american.edu/academics/integrity/


Tips. A steady effort to review material and work out all the assigned problems is your best 
chance to succeed in this course. Believe me or ask former Business Statistics students! Always 
keep up with the course because every piece of material is built upon the previously covered 
concepts. 

Every week, complete your homework before the quiz, so you will be better prepared for it (and 
you have to do the homework anyway). Do not procrastinate till the last hour - what if the 
internet suddenly fails? 

Use your absolute right to ask questions in class and during office hours. For example, any 
homework problem can be discussed. 

For each exam and quiz, review all the new concepts, methods, formulas, etc. Try to 
understand the methods rather than to memorize them. 

For each quiz, prepare a brief summary of important formulas and methods that you may need. 
Arrange it on a single sheet of paper in the most convenient way. No other materials are 
allowed for the quizzes. Do the same for each exam! Such summaries will help you use your 
exam time efficiently.  

 
Emergency Preparedness.  In the event of an emergency, students should refer to the AU Web 
site (http://www.american.edu/emergency) and the AU information line at (202) 885-1100 for 
general university-wide information.  In case of a prolonged closure of the University, I send 
updates to you by email and will post all announcements on the course web site. 
 
Support Services. A wide range of services is available to support you in your efforts to meet 
the course requirements.  

 Mathematics & Statistics Tutoring Lab provides tutoring in Mathematics and Statistics. 
Room Meyers–103; www.american.edu/provost/academic-access/mathstat.cfm.  

Lab hours are Mo-Th 11 am – 8 pm, Fr 11 am – 3 pm, and Su 3 pm – 8 pm. 

 Academic Support and Access Center (x3360, MGC 243) offers study skills workshops, 
individual instruction, tutor referrals, writing support, and technical and practical 
support and assistance with accommodations for students with physical, medical, or 
psychological disabilities. Open Mon-Thu 9:00 am – 7:00 pm and Fri 9:00 am – 5:00 pm. 
https://www.american.edu/provost/academic-access/  

Writing support is also available in the Writing Center, Battelle-Tompkins 228.  

 Counseling Center (x3500, MGC 214) offers counseling and consultations regarding 
personal concerns, self-help information, and connections to off-campus mental health 
resources. https://www.american.edu/ocl/counseling/  

 Supplemental Instruction sessions – the time and place are TBA (to be announced) soon. 
A well-prepared supplemental instructor will be there specifically to help students of 
this course, Business Statistics, with the material, will solve extra exercises, answer your 
questions, and provide you with extra practice.  

http://www.american.edu/emergency
http://www.american.edu/provost/academic-access/mathstat.cfm
https://www.american.edu/provost/academic-access/
https://www.american.edu/ocl/counseling/


Instructions for the MS Excel’s DATA ANALYSIS TOOLPAK 

 
Excel 2010-2016 

1. Click on the green File tab. The File tab in Excel 2010 replaces the Office Button (or File 
Menu) in previous versions of Excel. 

2. Click on Options. 
3. Under Add-ins, select Analysis ToolPak and click on the Go button. 
4. In the Add-Ins available box, check Analysis ToolPak and click on OK. 
5. On the Data tab, you can now click on Data Analysis and use it! 

 
Excel 2007 

1. Click the Office button and then click the Excel Options button. 
2. Click the Add-Ins tab in the left pane. 
3. Select Excel Add-Ins from the Manage drop-down list (at the bottom) and click Go. 
4. Select the Analysis ToolPak check box in the Add-Ins dialog box and then click the OK 

button. 
5. If an alert dialog box asking you if you want to install the add-in appears, click Yes. 

 
Excel 2003 

1. On the Tools menu, click Add-Ins. 
2. In the Add-Ins available box, select the check box next to Analysis Toolpak, and then 

click OK. 
1. Tip:    If Analysis Toolpak is not listed, click Browse to locate it. If you see a message that 

tells you the Analysis Toolpak is not currently installed on your computer, click Yes to 
install it. 

3. To use the Toolpak, click Tools on the menu bar. When you load the Analysis Toolpak, 
the Data Analysis command is added to the Tools menu. 

 
 

Special Note for Mac Users 

Mac has Excel, and Excel 2016-2019 has the Data Analysis Toolpak identical to the MS Excel.  

Any release of Mac’s Excel before 2016 lacks the Data Analysis Toolpak. A free solution is to go to 

the site https://www.analystsoft.com/en/products/statplusmacle/ and install StatPlus:Mac from it. 

This serves as an addition to Mac's Excel with all the Toolpak capabilities. 

After installation, activate it in Excel by going to Tools -> Add-Ins -> Analysis Toolpak. 

 

 

https://www.analystsoft.com/en/products/statplusmacle/


MyStatLab Instructions 
 
To register for Introduction to Business Statistics, section 010 (M. Baron): 
 
1. Go to www.pearson.com/mylab.  
2. Under Register, select Student. 
3. Confirm you have the information needed, then select OK! Register now. 
4. Enter your instructor’s course ID: baron51564, and Continue. 
5. Enter your existing Pearson account username and password to Sign In. 
 
You have an account if you have used a Pearson product, for example: MyMathLab, MyITLab, 
MyPsychLab, MySpanishLab or Mastering, such as MasteringBiology. 
 
If you don’t have an account, select Create and complete the required fields. 
 
6. Select an access option. 
 
Use the access code that you purchased from the bookstore, or buy access using a credit card 
or PayPal account. 
If available, you can get a 14-day temporary access. (The link is near the bottom of the screen) 
Well, it won’t extend beyond 14 days, and you will need access for the entire semester. 
 
7. From the You're Done! page, select Go To My Courses. 
8. On the My Courses page, select the course title Stat-204, section 10 (Baron). Introduction to 
Business Statistics to start your work. 
 
To sign in later: 
1. Go to www.pearsonmylabandmastering.com. 
2. Select Sign In. 
3. Enter your Pearson account username and password, and Sign In. 
4. Select the course name Stat-204, section 10 (Baron). Introduction to Business Statistics to 
start your work. 
 
To upgrade temporary access to full access: 
1. Go to www.pearson.com/mylab.  
2. Select Sign In. 
3. Enter your Pearson account username and password, and Sign In. 
4. Select Upgrade access from the course course name Stat-204, section 10 (Baron). 
Introduction to Business Statistics. 
5. Enter an access code or purchase access with a credit card or PayPal account. 
 
For MyStatLab extra help, see 
https://www.pearsonmylabandmastering.com/northamerica/mystatlab/students/support/  

http://www.pearson.com/mylab
http://www.pearson.com/mylab
https://www.pearsonmylabandmastering.com/northamerica/mystatlab/students/support/

